#1 16-11-2013 17:43:49

jarodparker
Je viens d'arriver !
Date d'inscription: 10-09-2012
Messages: 7

Problème d' authentification

Bonsoir,

Depuis 2 jours, je n'arrive plus a entrer dans ma Livebox avec mes identifiants "Echec d'authentification".
Ni avec IE10 ni avec chrome.
Par contre possible avec un autre ordinateur sur IE8
Possible aussi sur IE10 avec ce script trouver sur internet.

set args = wscript.Arguments
set nav = CreateObject("InternetExplorer.Application")
nav.Visible = true
nav.navigate "192.168.1.1"
Do While not nav.ReadyState = 4
Loop
nav.document.All.tags("input").Item("authlogin").Value = "admin"
nav.document.All.tags("input").Item("authpasswd").Value = "admin"
nav.document.formu.submit
WScript.Sleep(1000)
Do While not nav.ReadyState = 4
Loop
nav.document.getElementById("rubric2").Click

J'arrivais avant sans problème encore dimanche dernier
Une idée ??

Dernière modification par jarodparker (16-11-2013 17:55:40)

Hors ligne

 

#2 16-11-2013 19:24:43

JoeKer
MER
Lieu: Dans le désert ...
Date d'inscription: 26-03-2008
Messages: 40232
Site web

Re: Problème d' authentification

Bonsoir.

Peut-être as-tu eu une mise à jour du firmware de la LiveBox ?

Sais-tu quelle était la version que tu avais lorsque ce script fonctionnait ?
Quelle est la version actuelle ?


On a déjà vu des choses qui ne sont jamais arrivées ...
Suite à un vieux désaccord avec les admins du forum, cette signature indiquera qu'ils n'ont toujours pas remédié à leurs carences.

Hors ligne

 

#3 16-11-2013 20:26:05

jarodparker
Je viens d'arriver !
Date d'inscription: 10-09-2012
Messages: 7

Re: Problème d' authentification

Bonsoir,

version : FAST3XXX_6814BC

Avant je n'avais pas besoin du script pour m'identifier, dimanche ça marchais encore très bien. J'entrais 192.168.1.1 dans la barre d'adresse, je m'identifiais et j'accedais à ma livebox.

Maintenant je suis obligé d'utiliser le script ou mon notebook sur ie8 (avec chrome sur le notebook même problème "Echec d'authentification"

Sur le net je ne suis pas le seul.

Hors ligne

 

#4 16-11-2013 22:08:41

Karuyo
Je viens d'arriver !
Lieu: Courrières
Date d'inscription: 17-05-2011
Messages: 2

Re: Problème d' authentification

Même soucis ici ...

Egalement en FAST3XXX_6814BC
OK avec le script vbs.

Dernière modification par Karuyo (16-11-2013 22:31:28)


http://www.univers-orange.com/signature/mPB929Hqkf6L8GpmEVifkgD_Yq0.png

Hors ligne

 

#5 16-11-2013 22:34:55

antferre
Je viens d'arriver !
Date d'inscription: 16-11-2013
Messages: 2

Re: Problème d' authentification

Bonsoir à tous,
Je rencontre également le même soucis depuis aujourd'hui (16/11/21013) avec le navigateur Google Chrome version Version 31.0.1650.57 m
En revanche j'ai immédiatement eu la bonne idée de tester avec Firefox version 25.0.1 et cela fonctionne bien.
J'ai également testé avec IE version 9.0.8112.16421 et cela fonctionne bien également.

Je pense donc que celà est du à une mise à jour côté Google Chrome (elle se font automatiquement) et que cette nouvelle version n'a pas été validée/certifiée avec la Livebox 2. Je pense qu'une mise à jour du firmware de la Livebox 2 pourrait corriger ce problème.

Voilà pour ma part ce que j'en pense ;-)
Je ne pense pas que ce soit une mise à jour (automatique ? sans nous demander ?) du firmware côté Livebox 2 qui aurait provoqué celà ...

A suivre, c'est vraiment insupportable quand on ne peut plus se connecter avec son navigateur favori...

Quelqu'un sait'il remonter ce problème aux ingénieurs Orange ?
Je peux vous aidez à le faire si vous me donnez les points de contact.

Cordialement,
Antonio

Dernière modification par antferre (16-11-2013 22:35:35)

Hors ligne

 

#6 17-11-2013 14:35:19

Yohan48
Membre
Date d'inscription: 03-10-2009
Messages: 16

Re: Problème d' authentification

Bonjour,

J'ai exactement le même problème depuis hier avec ma Livebox 2 FAST3XXX_6814BC !
J'avais même cru que ma Livebox était piratée... king

Avez-vous plus d'informations à ce sujet au niveau d'Orange ?

Cordialement.

Hors ligne

 

#7 19-11-2013 19:31:15

sshlinux
Membre
Date d'inscription: 30-07-2010
Messages: 23

Re: Problème d' authentification

Tiens !!!  Pareil exactement.

J'ai exactement le même soucis, impossible de me connecter sur la BOX depuis 2 jours aussi environ. (qui ne sert que de modem pourtant et donc je n'y touche jamais) (j'ai un firewall derrière qui gère tout) donc la box ne sert que de modem.

Plus moyen de rentrer dans la config. J'ai mets passwd noté sur un fichier excel exprés et je connais ce passwd par coeur sur la livebox donc je suis sur de mon mot de passe.

Et donc impossible. Le passwd admin / admin par défaut ne fonctionne pas non plus (pensant qu'orange est fait comme la dernière fois....reset de tout les passwd des box sans prévenir les clients via un firmware.)

So...

Orange, un bug  de firmware ?? Je vois pas d'autres causes.

On peut faire remonter ca svp au tech, car c'est un petit gênant.

merci


EDIT  : Sous Safari cela fonctionne... donc surement un soucis avec chrome.

Dernière modification par sshlinux (19-11-2013 19:32:56)

Hors ligne

 

#8 19-11-2013 20:11:55

DavDav
Je viens d'arriver !
Date d'inscription: 19-11-2013
Messages: 7

Re: Problème d' authentification

Bonsoir,

Je viens de poster un message sur le même problème dans la partie livebox sagem.
Sous IE et Chrome l'authentification de fonctionne pas.

Cependant sous Firefox elle fonctionne.

J'ignore d'où cela peut provenir.

Cordialement,

Hors ligne

 

#9 22-11-2013 09:16:21

OneBadBandito
Je viens d'arriver !
Date d'inscription: 22-11-2013
Messages: 1

Re: Problème d' authentification

Bonjour même problème de mon côté. Je m'inquiétais.
J'espère que ça va vite se rétablir car c'est gênant.
(Testé sous Chrome et IE)

Hors ligne

 

#10 22-11-2013 09:55:07

Rolland_web conseiller
AT Orange
Date d'inscription: 29-11-2010
Messages: 4021

Re: Problème d' authentification

Bonjour à tous,
Je prends connaissance de vos messages.
A l'heure actuelle, ce dysfonctionnement n'apparait pas dans nos alertes.
A la lecture des messages, il semblerait que ce soit un problème avec le navigateur Chrome.
Certains rencontrent l'échec d'authentification avec IE. Pourriez-vous préciser quelle version?
L'un d'entre vous pourrait-il me communiquer ses coordonnées (nom, prénom, numéro de téléphone, numéro de portable, message d'erreur exact) de manière à créer un incident et faire remonter auprès du service concerné.
Merci de votre aide.


Pas de réponse aux MP non sollicités. Échangez avant tout avec la communauté!

Hors ligne

 

#11 22-11-2013 12:51:28

Jeff14
J'y suis, j'y reste !
Date d'inscription: 19-04-2010
Messages: 778

Re: Problème d' authentification

Bonjour,

Après avoir désactivé mon antivirus hier ça fonctionnais et là, je n'arrive plus à accéder à l'interface de ma box. Lorsque je rentre mon mot de passe, ça me dit "échec d'authentification".
J'ai le firmware: FAST3XXX_6814BA et ma livebox est une sagem.
J'ai le version 31.0.1650.57 m de Chrome et la version 10 de IE.

Rolland, je peux vous donner mes coordonnées.


Offre livebox+ mobile sosh à 35€.

Hors ligne

 

#12 22-11-2013 12:58:34

Rolland_web conseiller
AT Orange
Date d'inscription: 29-11-2010
Messages: 4021

Re: Problème d' authentification

Bonjour Jeff14,
J'ai noté le même incident sur le Forum Communauté d'Orange où j'ai obtenu les coordonnées d'une personne impactée.
J'ai initialisé une fiche d'incident.
Merci de votre aide.


Pas de réponse aux MP non sollicités. Échangez avant tout avec la communauté!

Hors ligne

 

#13 22-11-2013 13:10:59

Jeff14
J'y suis, j'y reste !
Date d'inscription: 19-04-2010
Messages: 778

Re: Problème d' authentification

De Rien Rolland.

Pour la version d'IE c'est la 11. Là ça re-fonctionne si on clique sur le bouton "valider", alors qu'avant on pouvait le faire avec la touche "entrée".

Bizarre, quand même


Offre livebox+ mobile sosh à 35€.

Hors ligne

 

#14 22-11-2013 14:13:47

Moonia
Avant FONO j'avais une vie
Date d'inscription: 17-12-2010
Messages: 1836

Re: Problème d' authentification

Là ça re-fonctionne si on clique sur le bouton "valider", alors qu'avant on pouvait le faire avec la touche "entrée".

Ahhhhhhh ! j'ai vu ça aussi !
Il faut absolument cliquer sur le bouton pour accéder


Sauvez un arbre, mangez un castor!

Hors ligne

 

#15 22-11-2013 15:45:06

domi44
Membre
Date d'inscription: 24-08-2010
Messages: 53

Re: Problème d' authentification

Bonjour

c'est pas nouveau, cela ne fonctionne pas bien depuis IE10

http://www.forum-orange.com/viewtopic.php?id=61374

http://www.forum-orange.com/viewtopic.php?id=61395


http://www.univers-orange.com/signature/6yAW9-Pbgd4scqMt3NugCTic7dM.png

Hors ligne

 

#16 22-11-2013 18:07:54

JoeKer
MER
Lieu: Dans le désert ...
Date d'inscription: 26-03-2008
Messages: 40232
Site web

Re: Problème d' authentification

Moonia a écrit:

Là ça re-fonctionne si on clique sur le bouton "valider", alors qu'avant on pouvait le faire avec la touche "entrée".

Ahhhhhhh ! j'ai vu ça aussi !
Il faut absolument cliquer sur le bouton pour accéder

Bonsoir.

Depuis que je suis en "Soft@Home", c'est comme ça pour moi aussi (avec Firefox).
Par contre, en faisant deux appuis sur la touche "Tab", ça positionne (virtuellement) le curseur sur le bouton "Valider" et là ça fonctionne avec "Entrée" ...


On a déjà vu des choses qui ne sont jamais arrivées ...
Suite à un vieux désaccord avec les admins du forum, cette signature indiquera qu'ils n'ont toujours pas remédié à leurs carences.

Hors ligne

 

#17 22-11-2013 19:53:30

antferre
Je viens d'arriver !
Date d'inscription: 16-11-2013
Messages: 2

Re: Problème d' authentification

Bonsoir Rolland,

j'ai également ouvert un fil de discussion sur la communauté Orange :
http://communaute.orange.fr/t5/ma-conne … 6111#M7306

Merci de croiser avec Francis (Conseiller Orange)

Il semblerait également que ce problème puisse avoir des effets de bord avec l'authentification CLOUD ORANGE (Logiciel installé sur le PC de certains clients Orange)

Dernière modification par antferre (22-11-2013 19:54:07)

Hors ligne

 

#18 24-11-2013 21:12:17

thomasun
On est bien ici
Lieu: Loiret 45 (Centre)
Date d'inscription: 02-08-2009
Messages: 348

Re: Problème d' authentification

Bonjour,

J'ai constaté le même problème d'accès avec les mêmes caractéristiques.

Bien cordialement


http://www.ariase.com/fr/media/ligne/45/450675CG/ee+qe.png
Livebox 3 ; SG30_sip-fr-6.4.18.1 ; synchro 16016Kb/s ; SOSH+LIVEBOX 44,90€

Hors ligne

 

Powered by PunBB
© Copyright 2002–2008 PunBB