#1 21-07-2017 11:08:15

daiyam
Je viens d'arriver !
Date d'inscription: 27-04-2017
Messages: 4

Problème avec interconnexion avec US?

Bonjour,

Je ne peux plus accéder à certain sites US.

Code:

$ traceroute github.com
traceroute: Warning: github.com has multiple addresses; using 192.30.253.112
traceroute to github.com (192.30.253.112), 64 hops max, 52 byte packets
 1  192.168.1.1 (192.168.1.1)  6.894 ms  2.271 ms  1.991 ms
 2  80.10.124.18 (80.10.124.18)  63.066 ms  20.945 ms  25.971 ms
 3  10.123.248.138 (10.123.248.138)  21.967 ms
    10.123.248.202 (10.123.248.202)  28.511 ms
    10.123.248.138 (10.123.248.138)  40.602 ms
 4  ae42-0.niidf302.paris.francetelecom.net (193.252.159.153)  53.480 ms
    ae42-0.niidf301.paris.francetelecom.net (193.252.159.149)  68.247 ms
    ae42-0.niidf302.paris.francetelecom.net (193.252.159.153)  75.773 ms
 5  193.252.137.78 (193.252.137.78)  77.419 ms  74.072 ms  78.257 ms
 6  193.252.137.78 (193.252.137.78)  74.200 ms
    et-12-0-1-0.pastr3.parispastourelle.opentransit.net (193.251.129.86)  75.282 ms
    193.252.137.78 (193.252.137.78)  61.531 ms
 7  * et-12-0-1-0.pastr3.parispastourelle.opentransit.net (193.251.129.86)  72.722 ms *
 8  * * *

Hors ligne

 

#2 21-07-2017 12:45:10

sambapati
Je trouve plus la sortie
Date d'inscription: 12-03-2015
Messages: 1112

Re: Problème avec interconnexion avec US?

Bonjour.

Pas de problème pour moi pour charger github.com.

Ton traceroute est coupé avant la fin, il faut attendre qu’il se termine. Moi j’ai ~117 - 118 ms sur la même cible 192.30.253.112, tandis que sur 192.30.253.113 j’ai ~106-109 ms.

Le parcours change pas mal, je suis sur pastourelle/OTI (ton saut 6) en ~29 - 36 ms, l’interface qui répond change assez souvent, dernièrement c’est et-17-0-0-0 (mais j’emprunte un autre chemin et je suis bien plus loin que toi) voire et-14-0-0-0.

Probable congestion aussi sur Level3 Paris1 (ton saut 8) : 4.68.127.233 ne répond presque jamais ou très très tard.

J’ai ~108 ms sur Github-Inc.bear1.Washington111.level3.net.

Sur ton traceroute je vois déjà ce qui pourrait être un peu de congestion apparemment en Idf, sur le backbone Orange (50 - 70 ms depuis Idf c’est vraiment beaucoup, on traverse la France avec ça).

Et même sur ton BAS (sauts 2 et 3) en plus avec 3 interfaces différentes au saut 3.

T’es en wifi j’imagine ? Si affirmatif passer en filaire, avec câble Ethernet.

Coté procès en arrière plan dans ton ordi, t’as déjà vérifié qu’il n’y en a aucun qui interfère (pour les latences hautes)?

Quand tu tapes « github.com » dans ton navigateur web (exemple : firefox) quel est le résultat ? Il se passe quoi exactement ?

Bonne journée.

Hors ligne

 

#3 21-07-2017 13:19:18

aurique
J'y suis, j'y reste !
Date d'inscription: 02-05-2011
Messages: 746

Re: Problème avec interconnexion avec US?

Bonjour ,

il y a effectivement eu un problème : Le Monde

Dernière modification par aurique (21-07-2017 13:46:49)


Livebox Play Fibre- Livebox Play - IDH91/UHD86

Hors ligne

 

#4 21-07-2017 14:51:36

daiyam
Je viens d'arriver !
Date d'inscription: 27-04-2017
Messages: 4

Re: Problème avec interconnexion avec US?

@aurique, merci pour l'info. Effectivement, c'est revenu smile

Hors ligne

 

Powered by PunBB
© Copyright 2002–2008 PunBB