• Forums
  •  » Livebox 4
  •  »  Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

#1 05-09-2021 15:48:41

Cyano
Membre
Date d'inscription: 03-08-2015
Messages: 35

Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

Bonjour,

Ma LB 4 a été mise à jour hier et est donc passée sous le nouveau firmware 4.15.10. Dès la connexion à l’interface Web de la LB, sous Safari 14.1.2 (macOS 10.15.7), j’ai immédiatement remarqué des temps d’affichage inhabituels sur certaines pages et également des bugs de rafraîchissement sur certaines icônes. Je précise que j’ai pu reproduire ces mêmes bugs sous Safari pour iOS 14.7.1.

En revanche, aucun problème d’affichage sous Edge Chromium (Windows 10). Et aucun des ces bugs n’étaient présents avant la mise à jour, sous la précédente version du firmware, quel que soit le navigateur utilisé.

Par sécurité, j’ai procédé à une réinitialisation usine de la LB (après avoir désactivé la récupération de la sauvegarde précédente) : cela n’a rien corrigé. Ces bugs d’affichage sont donc bien liés à cette nouvelle version du firmware. Ces bugs touchent particulièrement l’icône du statut Internet (=> le statut a du mal à s’afficher), le statut Internet lui-même (lorsqu’on clique sur cette icône => les informations du statut ne s’affichent pas ou très difficilement, voire partiellement) et les « informations systèmes »  (=> temps de latence énorme avant que les informations ne s’affichent, voire ne s’affichent pas du  tout, voire ne s’affichent que partiellement et ce, quel que soit l’onglet sélectionné).

Parfois, il suffit de naviguer un peu dans l’interface pour que les infos précédentes finissent par s’afficher. Puis si on revient dessus un peu plus tard, ça coince encore …

D’après mes recherches sur le Net, le problème a été observé par d’autres utilisateurs (communauté orange). Ce qui confirme encore un bug spécifique à ce firmware et non pas un problème lié à ma LB.

Espérons qu’Orange identifie le problème et le corrige dans un nouveau firmware, sinon tous les utilisateurs Apple seront concernés par ce problème. Bon il est vrai que cela ne touche que l’interface et on n’y passe pas tout son temps non plus … enfin normalement.

D’autres utilisateurs Apple ont-ils observés ce problème sous Safari 14 ? Merci de vos retours.

Hors ligne

 

#2 07-09-2021 15:47:04

Warakurna
J'y suis, j'y reste !
Date d'inscription: 24-07-2011
Messages: 534

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

Bonjour Cyano,

Merci pour cette info, donc la série noire continue au niveau des FW : un bug ancien corrigé, un bug nouveau inventé...

Espérons qu’Orange identifie le problème et le corrige dans un nouveau firmware, sinon tous les utilisateurs Apple seront concernés par ce problème.

Sans vouloir te (nous) décourager, le dernier bug injecté dans ma LB4 le 11 décembre 2020 et connu d'Orange a apparemment été corrigé au bout de 9 mois avec cette version 4.15.10 !

En tant qu'utilisateur d'iPhone/Pad sous iOS 14.7.1 avec une connexion ADSL que je surveille de très près, je vais plusieurs fois par jour sur l'interface de la LB4, que ce soit en local ou à distance. Ce bug, si je l'ai aussi, me sera vraiment problématique.

D’autres utilisateurs Apple ont-ils observés ce problème sous Safari 14 ?

Me concernant je reviendrai faire un rapport ici lorsque j'aurai reçu cette màj.


Livebox 4 SR40_sip-fr-4.23.12 / Open Up 120 Go 5G (sans TV) multi-SIM
Débit ATM down / up ADSL 2+ : 9 Mbps / 1 Mbps

Hors ligne

 

#3 08-09-2021 15:14:47

Warakurna
J'y suis, j'y reste !
Date d'inscription: 24-07-2011
Messages: 534

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

Re Cyano !

La mise à jour chez moi ne se sera pas faite attendre, je l'ai eue en fin de nuit...

Si je n'ai aucun problème depuis un PC sous Windows avec Edge ou Firefox, j'observe les mêmes soucis d'accès à l'interface depuis iOS sur iPhone ou iPad, tout comme toi.

Des gros lags aléatoires, que ce soit en local ou à distance, parfois aucune données affichées dans les pages, de temps en temps aucun accès du tout à la fenêtre de l'identifiant/passe, pafois des pages blanches et même certains favoris qui avaient disparu de la page d'accueil.

Bref, encore une belle réussite de nos développeurs qui n'ont même pas testé le FW sur tous les navigateurs visiblement.

Je remonterai le problème, si on est nombreux à le faire, dans 9 mois on aura peut-être un nouveau FW.


Livebox 4 SR40_sip-fr-4.23.12 / Open Up 120 Go 5G (sans TV) multi-SIM
Débit ATM down / up ADSL 2+ : 9 Mbps / 1 Mbps

Hors ligne

 

#4 08-09-2021 15:58:29

Cyano
Membre
Date d'inscription: 03-08-2015
Messages: 35

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

Bonjour Warakurna !

Merci beaucoup pour ton retour et tes observations qui vont exactement dans le même sens que les miennes. Ça me rassure un de ne pas être le seul big_smile. Enfin presque… J’aurais largement préféré qu’Orange teste un peu mieux ses FW avant de les diffuser. La communauté Apple n’est sans doute pas la plus importante au monde par rapport à Windows mais quand même … Ce bug assez gênant va malgré tout impacter du monde ! Je vais donc être obligé d’utiliser mon vieux PC pour paramétrer cette LB. Je ne peux pas dire que ça m’arrange. Bref pas le choix en attendant le correctif.

Hors ligne

 

#5 08-09-2021 16:48:33

Warakurna
J'y suis, j'y reste !
Date d'inscription: 24-07-2011
Messages: 534

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

Pas de souci, c’est vrai que ça soulage de savoir qu’on est pas tout seul !

J’ai remonté le problème à Orange en espérant qu’un correctif soit publié.
En attendant on va galérer un peu, je viens de réessayer en local, l’interface s’est bloquée à plusieurs reprises.


Livebox 4 SR40_sip-fr-4.23.12 / Open Up 120 Go 5G (sans TV) multi-SIM
Débit ATM down / up ADSL 2+ : 9 Mbps / 1 Mbps

Hors ligne

 

#6 08-09-2021 16:59:38

Cyano
Membre
Date d'inscription: 03-08-2015
Messages: 35

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

Super 👍 ! Merci de ton aide. On espère qu’ils publieront ça vite !

Hors ligne

 

#7 08-09-2021 19:52:32

shdf
Avant FONO j'avais une vie
Lieu: Maldives
Date d'inscription: 26-03-2012
Messages: 3282
Site web

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

Cyano a écrit:

Je vais donc être obligé d’utiliser mon vieux PC pour paramétrer cette LB. Je ne peux pas dire que ça m’arrange. Bref pas le choix en attendant le correctif.

il existe certainement d'autres navigateurs sur Mac avant d'en arriver a etre obligé de basculer sur PC big_smile
FireFox, Chrome...

Dernière modification par shdf (08-09-2021 19:52:48)


Livebox 4 + Décodeur TV4 - Distance NRA: 301m - VDSL2 85mb/24mb.
Utilitaire info Livebox: Voir mon "Site web" à gauche. Autres outils: Voir la section logiciel.

Hors ligne

 

#8 09-09-2021 09:11:13

Warakurna
J'y suis, j'y reste !
Date d'inscription: 24-07-2011
Messages: 534

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

Hello !

il existe certainement d'autres navigateurs sur Mac avant d'en arriver a etre obligé de basculer sur PC

Pas sûr shdf, personnellement sur iPhone/Pad il n’y a que Safari avec lequel j’arrivais jusqu’à présent à naviguer dans l’interface de la LB (en accès distant).

Si c’est la même chose sur Mac en accès local, ça risque vraiment de poser problème aux utilisateurs de ces machines…


Livebox 4 SR40_sip-fr-4.23.12 / Open Up 120 Go 5G (sans TV) multi-SIM
Débit ATM down / up ADSL 2+ : 9 Mbps / 1 Mbps

Hors ligne

 

#9 09-09-2021 13:16:08

shdf
Avant FONO j'avais une vie
Lieu: Maldives
Date d'inscription: 26-03-2012
Messages: 3282
Site web

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

Ca ne marche pas avec ca ?
Pour iphone/ipad
https://apps.apple.com/fr/app/navigateu … d989804926
https://apps.apple.com/fr/app/google-chrome/id535886823

Pour Mac:
https://www.mozilla.org/fr/firefox/mac
https://www.google.com/intl/fr_fr/chrome/

Si c'est le cas alors c'est vraiment surprenant...
Concernant l'accès distant c'etait surement une histoire de certificat SSL à installer ou autoriser simplement la connexion en acceptant l'alerte de securité.

Dernière modification par shdf (09-09-2021 13:18:51)


Livebox 4 + Décodeur TV4 - Distance NRA: 301m - VDSL2 85mb/24mb.
Utilitaire info Livebox: Voir mon "Site web" à gauche. Autres outils: Voir la section logiciel.

Hors ligne

 

#10 09-09-2021 16:00:21

Warakurna
J'y suis, j'y reste !
Date d'inscription: 24-07-2011
Messages: 534

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

Alors :

- Firefox sur iPhone/Pad, non, ça ne fonctionne vraiment pas : j'accède bien à ma page xxxxxxxx.ddns.net qui pointe vers ma LB après être passé outre l'avertissement de connexion non sécurisée bla-bla-bla mais j'ai un écran qui reste desespérement blanc (site en version pour mobile ou bien ordinateur).

Ca l'a toujours fait quelle que soit la version de FW de la LB.

- Edge : même chose !

- Chrome (installé pour le test) : idem !

Il n'y a qu'avec Safari que ça fonctionnait mais uniquement en site version pour ordinateur. En version pour mobile je restais aussi sur un écran blanc.

Conclusion : depuis aujourd'hui je n'ai plus aucun accès à ma LB en dehors de chez moi.

EDIT : j’ajoute que l’accès distant à une LB3 depuis mon mobile sur le réseau 4G fonctionne parfaitement bien avec Edge, Chrome, Firefox et Safari bien sûr. Je peux donc affirmer que mes problèmes sont bien liés à cette mise à jour foireuse sur la LB4 et non aux navigateurs qui sont installés sur mon iPhone…

Dernière modification par Warakurna (10-09-2021 05:46:39)


Livebox 4 SR40_sip-fr-4.23.12 / Open Up 120 Go 5G (sans TV) multi-SIM
Débit ATM down / up ADSL 2+ : 9 Mbps / 1 Mbps

Hors ligne

 

#11 01-11-2021 14:18:20

Cyano
Membre
Date d'inscription: 03-08-2015
Messages: 35

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

Bonjour,

Je viens de recevoir la mise à jour du firmware en version 4.23.12 et les bugs d'affichage sous Safari ne sont pas corrigés ! Je dirai même que c'est encore pire qu'avant. Que font-ils chez Orange ???

Hors ligne

 

#12 01-11-2021 14:49:09

shdf
Avant FONO j'avais une vie
Lieu: Maldives
Date d'inscription: 26-03-2012
Messages: 3282
Site web

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

bonjour,
peut être que les bugs sont dans Safari tout siomplement ? king


Livebox 4 + Décodeur TV4 - Distance NRA: 301m - VDSL2 85mb/24mb.
Utilitaire info Livebox: Voir mon "Site web" à gauche. Autres outils: Voir la section logiciel.

Hors ligne

 

#13 01-11-2021 14:52:20

Cyano
Membre
Date d'inscription: 03-08-2015
Messages: 35

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

Ça m'étonnerait car ils sont apparus avec la version 4.15.10 alors que ma version de Safari n'avait pas changé avant cette mise à jour. Et ce bug serait présent sur toutes les versions de Safari (iOS, iPadOS et macOS) ? Je n'y crois pas une seul instant.

Dernière modification par Cyano (01-11-2021 14:52:35)

Hors ligne

 

#14 05-11-2021 17:42:43

Warakurna
J'y suis, j'y reste !
Date d'inscription: 24-07-2011
Messages: 534

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

Bonjour,

Passage pour moi aussi à la 4.23.12 la nuit dernière... J'ai rapidement vérifié si ce nouveau FW n'avait pas réintroduit le bug du nom de l'appelant sur le fixe. Ouf, non !

@Cyano : de mon côté je n'ai pas constaté de changement au niveau de l'accès à l'interface via Safari, que ce soit en local ou à distance. Bref, ni mieux, ni pire... Pour info, je suis (toujours) sous iOS 14.8.

A noter que le signalement que j'avais fait concernant ce problème n'a pas été pris en compte car selon la conseillère qui avait mon dossier en charge, trop peu de remontées à ce sujet ont été faites. Je ne remonterai pas le bug une nouvelle fois.

@shdf : je dirais bien que le problème est lié aux deux : firmware de la Livebox ET iOS. Un genre d'incompatibilité révélée avec les deux derniers FW de la LB ?
Pas spécifiquement à Safari puisque j'ai le même problème (voire pire) avec d'autres navigateurs sur iPhone/Pad.

Par ailleurs, l'accès à l'interface via Edge sur PC fonctionnant parfaitement bien, on ne peut donc pas dire que la LB soit seule en cause.

Confirmé par un essai avec Chrome sous un appareil Android et qui montre qu'en local l'accès à l'interface se fait sans problème... Je n'ai pas testé avec l'accès distant.


Livebox 4 SR40_sip-fr-4.23.12 / Open Up 120 Go 5G (sans TV) multi-SIM
Débit ATM down / up ADSL 2+ : 9 Mbps / 1 Mbps

Hors ligne

 

#15 05-11-2021 17:51:00

Cyano
Membre
Date d'inscription: 03-08-2015
Messages: 35

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

Bonjour,

Pour ma part le bug observé sous Safari est présent sur iPhone et iPad (iOS 14.8.1 et iOS 15.0.1) MAIS également sur mon iMac (Catalina 10.15.7). Ceci exclut donc un problème de firmware.

Hors ligne

 

#16 05-11-2021 18:05:14

shdf
Avant FONO j'avais une vie
Lieu: Maldives
Date d'inscription: 26-03-2012
Messages: 3282
Site web

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

c'est probablement qu'ils utilisent dans le firmware de la livebox, dans la partie interface web, des elements css/html non pris en charge par le navigateur Safari.


Livebox 4 + Décodeur TV4 - Distance NRA: 301m - VDSL2 85mb/24mb.
Utilitaire info Livebox: Voir mon "Site web" à gauche. Autres outils: Voir la section logiciel.

Hors ligne

 

#17 05-11-2021 18:32:32

Cyano
Membre
Date d'inscription: 03-08-2015
Messages: 35

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

Je ne pense pas puisqu’a priori le problème existe aussi avec d’autres navigateurs sur iPhone et iPad selon le témoignage de Warakurna.

Hors ligne

 

#18 05-11-2021 18:43:28

shdf
Avant FONO j'avais une vie
Lieu: Maldives
Date d'inscription: 26-03-2012
Messages: 3282
Site web

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

effectivement...
j'ai du mal a comprendre en quoi l'OS aurait une incidence dans cette histoire...
Chrome sur PC c'est OK et pas sur IOS ? Bizarre...


Livebox 4 + Décodeur TV4 - Distance NRA: 301m - VDSL2 85mb/24mb.
Utilitaire info Livebox: Voir mon "Site web" à gauche. Autres outils: Voir la section logiciel.

Hors ligne

 

#19 05-11-2021 22:17:25

Warakurna
J'y suis, j'y reste !
Date d'inscription: 24-07-2011
Messages: 534

Re: Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

shdf, je n’ai pas testé Chrome sur PC en ce qui me concerne (pas installé et pas envie de le faire !)

Je récapitule les résultats de mes tentatives d’accès :

- Edge sur PC : OK
- Edge sous iOS : KO (problème déjà présent avant la 4.15.10 pour l’accès distant uniquement)
- Chrome sous Android : OK
- Chrome sous iOS : KO (pas testé avant la 4.15.10)
- Firefox sur PC : OK
- Firefox sous iOS : KO (problème déjà présent avant la 4.15.10 pour l’accès distant uniquement)

Chez moi il n’y a donc bien que sous iOS que le problème d’accès se pose depuis la 4.15.10 pour Safari, alors qu’avant cette version cela fonctionnait parfaitement avec ce navigateur, aussi bien en local qu’en distant.

Comme écrit précédemment, Edge et Firefox posaient déjà des problèmes sous iOS pour l’accès à distance. Je crois que ça fonctionnait bien pour l’accès en local. Depuis la 4.15.10 l’accès en local est également impacté avec ces 2 navigateurs.

Dernière modification par Warakurna (05-11-2021 22:24:27)


Livebox 4 SR40_sip-fr-4.23.12 / Open Up 120 Go 5G (sans TV) multi-SIM
Débit ATM down / up ADSL 2+ : 9 Mbps / 1 Mbps

Hors ligne

 
  • Forums
  •  » Livebox 4
  •  »  Bug firmware 4.15.10 sur LB4 : problème avec l’interface sous Safari

Powered by PunBB
© Copyright 2002–2008 PunBB