#176 25-10-2008 14:36:37

alain91
On est bien ici
Date d'inscription: 01-10-2007
Messages: 217

Re: Mise à jour firmware 5.10.7-fr et problème WiFi

moin j'ai tout testé, WPA, WEP, etc,
le seul truc qui a fonctionné c'est désactivé l'unpnp !


http://www.univers-orange.com/signature/_ixnFY0Jn2zo4xKPdNVerJ_T2zI.png
Livebox play 3 - TV plasma panasonic - Ampli Denon - Blu-ray panasonic

Hors ligne

 

#177 01-11-2008 23:17:22

fab_35
Membre
Date d'inscription: 01-11-2008
Messages: 42

Re: Mise à jour firmware 5.10.7-fr et problème WiFi

Bonjour , bonsoir,

J'ai la livebox mini depuis hier, modèle "Thomson Livebox 2 Mini fr v7.1-h323" dernier firmware connu. J'ai réussi à faire fonctionner le wifi en mode WPA et le mode de sécurité en TKIP.  J'utilise le gestionnaire de connexion sans fil d'XP. "Activer l'installation WiFi facile" dans la configuration de la livebox n'est pas coché.  J'ai d'abord tenté une connexion avec la clef WEP de la livebox, ok du premier coup et ensuite je suis passé en mode WPA. Pour info, même si ça n'a pas d'importance, le mode est "b" et le canal sur "6" Le serveur DHCP est activé. Je n'ai pas touché au bouton association.

Mais j'ai super galèré sous Windows_2000 qui était
précédemment installé sur mon portable car en natif
W2000  ne  gère  pas le wep ou le wpa, alors après
avoir  installé  un  logiciel  tiers,  ce sont des
heures  de  perdues  à tout essayer. Pourtant avec
mon  routeur sans fil Linksys la connexion en wifi
avec WPA/PSK a toujours fonctionné du premier coup
sans prise de tête.

Sinon, je trouve qu'elle a la patate la livebox mini, je suis toujours en 8 mega-max (attente de migration vers du 18) et je note une belle difference avec mes anciens routeurs, dont un Cisco et le Linsys.

Bon courage à tous et bonne nuit smile

Hors ligne

 

#178 03-12-2008 18:57:39

Pang
Je viens d'arriver !
Date d'inscription: 03-12-2008
Messages: 3

Re: Mise à jour firmware 5.10.7-fr et problème WiFi

Bonsoir,

Je n'ai pas les problèmes que vous citez avec ma LB Inventel.
Il y a toutes sortes d'ordinateurs connectés dessus en wifi (pci, usb, centrino) WPA-psk TKIP (WPA seulement)

Par contre j'ai dernièrement remarqué un truc. J'avais fais un petit script/raccourcis pour désactiver le wifi de la livebox (le dernier qui va se coucher doit éteindre le wifi avant smile )

Depuis le dernier firmware, la commande pour couper le wifi fonctionne toujours mais le lendemain matin, si l'on ré-active simplement le wifi par l'interface d'administration de la LB, il nous est impossible de nous connecter dessus...
L'inventel fait son broadcast normalement, les postes semble se connecter dessus (je dirais plutôt qu'il sont associés) mais rien ne passe (TCP/IP)
En re-bootant la LB, elle recouvre un comportement normal.
Depuis ce jour, nous préférons ne plus désactiver le wifi.

Ces livebox, c'est un peu comme NT et son registre; faut rebooter pour être sur qu'il comprenne !

Amicalement.

Hors ligne

 

#179 15-02-2009 19:14:49

JoeKer
MERDCALA
Lieu: Dans le désert ...
Date d'inscription: 26-03-2008
Messages: 40223
Site web

Re: Mise à jour firmware 5.10.7-fr et problème WiFi

Petit retour d'expérience concernant cette LiveBox, avec ce firmware et un dongle WLG 1500-A, Wi-Fi en sécurité WPA + WEP.
PC EasyNoteH5 de P.B., sous XP SP3, Pentium 4 et Chipset SiS.

1) Utilisation du dongle WLG 1500-A avec le driver fourni par Orange (connue comme version 1.1 de 2004, mais plutôt version 1.01) :
Le SSID est vu, mais la déconnexion Wi-Fi en négociation DHCP. Pas de connexion non plus en IP Fixe.

2) Utilisation du dongle WLG 1500-A avec le dernier driver de chez SiS (version 1.05 de 2005) :
Le SSID est vu, la connexion se fait normalement.

J'ai refait les mêmes manipulations avec mon portable (Dell 620) : mêmes constats.

Les deux versions de drivers sont disponibles sur le site de Porciello (chercher "WLG-1500A", c'est en fin de section "Téléchargement/LiveBox Inventel").
Vous y trouverez également une version 1.09 pour Vista.

Sur le site de Bichofeo, vous pourrez trouver également ces drivers, mais :
- pour XP, il s'agirait d'une version 1.06 de 2006 (version qui n'est pas proposée chez SiS)
- pour Vista d'une 1.092 ... Le lien pour la version 64 bits est erroné (voici le bon lien).


Si vous rencontrez des problèmes Wi-Fi avce ce dongle, il vaut donc mieux mettre à jour le driver. Apparemment celui qui est disponible chez Orange, y compris sur le site d'assistance (version 1.04) est un peu dépassé ...


On a déjà vu des choses qui ne sont jamais arrivées ...
Suite à un vieux désaccord avec les admins du forum, cette signature indiquera qu'ils n'ont toujours pas remédié à leurs carences.

Hors ligne

 

#180 29-03-2009 18:56:18

JMPCOMPUTER
Membre
Lieu: Thionville
Date d'inscription: 13-06-2008
Messages: 74
Site web

Re: Mise à jour firmware 5.10.7-fr et problème WiFi

Bonjour,
Je viens de remarquer que le firmware de ma Livebox vient de passer à la version 5.10.7-fr.
Je n'utilise pas le WiFi actuellement (même s'il est activé par défaut), mais je viens de remarquer un truc bizarre et vous allez peut-être pouvoir me renseigner:
Si je vais dans l'administration de la Livebox, que je suis le chemin Sécurité-->802.11g (j'ai une Livebox Inventel), il m'affiche "Clé 128 bits" et le cadre qui suit est vide!
Je voudrais savoir si la clé est l'une de celle présente sur l'étiquette de la Livebox et si oui, laquelle ?
Merci.


http://www.univers-orange.com/signature/NRHkgUOKobsNZ76W8lbVDQ3RpbU.png

Hors ligne

 

#181 28-05-2009 17:15:35

jbchti
Membre
Date d'inscription: 06-11-2008
Messages: 62

Re: Mise à jour firmware 5.10.7-fr et problème WiFi

j'ai ma livebox qui vient de passer en version "v5.10.17-sip-fr"
je ne sais pas si ça résoud  les problèmes de wifi?
pas vu de différence pour l'instant....
ce serait cool qu'ils préviennent avant de faire une mise à jour! (mail qui servirait à quelque chose...)

Hors ligne

 

#182 28-05-2009 17:19:17

Ghizmo38
AT Orange
Lieu: De-ci... de-là.....
Date d'inscription: 22-05-2008
Messages: 13121

Re: Mise à jour firmware 5.10.7-fr et problème WiFi

Tu as changé d'offre ?


http://nsm08.casimages.com/img/2016/03/05//1603050746539853314031093.png
Parler beaucoup est une chose, parler à bon escient en est une autre. Sophocle

Hors ligne

 

#183 28-05-2009 17:40:32

Pierre56k
VIP / Ancien AT
Lieu: Angers
Date d'inscription: 18-01-2008
Messages: 4798
Site web

Re: Mise à jour firmware 5.10.7-fr et problème WiFi

Héhé, tu es juste passé en SIP, rien ne concerne le WIFI.


http://img201.imageshack.us/img201/518/modo2.gif

Hors ligne

 

#184 29-05-2009 15:49:42

jbchti
Membre
Date d'inscription: 06-11-2008
Messages: 62

Re: Mise à jour firmware 5.10.7-fr et problème WiFi

Euh.. c'est quoi "en SIP"?
Non, je n'ai pas changé d'offre, j'ai juste momentanéement connecté un autre PC...

Hors ligne

 

#185 27-06-2009 00:02:36

cloverfield60
Membre
Date d'inscription: 19-02-2009
Messages: 34

Re: Mise à jour firmware 5.10.7-fr et problème WiFi

J'ai des déconnections de Wifi toutes les 5 min. La Livebox reste bien allumée, mais le Wifi ne marche plus pendant environ 1 min. Une solution ?

Hors ligne

 

#186 13-11-2009 12:09:51

dtaillib
Je viens d'arriver !
Date d'inscription: 17-10-2007
Messages: 11

Re: Mise à jour firmware 5.10.7-fr et problème WiFi

Hello,
J'ai une livebox INVENTEL version : v5.10 (Identification de version logicielle:      v5.10.7-fr)
J'ai un téléphone Sagem D30T.

Je vous expose mon pb :
Avant de passer en tout ADSL (Téléphonie sur IP), j'avais ma ligne FT ouverte avec le même téléphone et tout fonctionnait dessus, à savoir : la petite led qui s'allumait quand j'avais un message vocal et le double appel.


Depuis que je suis passé en tout ADSL (mon ancien numéro a été migré sur la VOIP), je ne suis plus informé que j'ai un message vocal, et je n'ai plus signal du double appel.

Pour les messages vocaux il faut que je regarde systématiquement sur dans mes mails pour voir si j'ai un message, et quand je suis en ligne, je ne sais pas qu'on a essayé de m'appeler, et donc je ne sais pas non plus que j'ai un message vocal.
Ça me gonfle, je rate souvent des messages importants que je ne vois que trop tard.

Savez-vous pourquoi j'ai ce problème ? Est-ce mon téléphone qui n'est pas compatible? Est-ce le fil qui relit mon Téléphone à ma LiveBox qui n'a pas les bons brins ? Est-ce ma LiveBox ? Est-ce le service orange en VOIP qui est naze ?

Voilà. Je suis à 2 doigts de passer chez le NEUF, qui n'ont pas ces pbs.

Merci de vos réponses.

Hors ligne

 

Powered by PunBB
© Copyright 2002–2008 PunBB