#1 17-09-2013 15:40:15

ismailiyounes
Je viens d'arriver !
Date d'inscription: 16-09-2013
Messages: 4

Configuration Routeur CISCO 887

Bonjour.

Mon routeur est directement relié au port rj11 de la ma ligne Orange.
J'ai fait la config du routeur moi même. Le router n'arrive pas bien à choper une IP d'Orange et impossible de communiquer avec le net et le ping du router vers l'internet ne passe pas. Ca fait un bon nombre d'heures que je cherche des solutions mais sans succès.
ci-dessus ma config


User Access Verification

Username: XXXX
Password:
XXXXX>en
Password:
XXXXX#sh conf
Using 1569 out of 262136 bytes
!
! Last configuration change at 18:13:54 UTC Mon Sep 16 2013 by mti
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname XXXXX
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
enable secret 5 $1$L6Ry$Noo.hGwkwihEAxzol81kR0
!
no aaa new-model
memory-size iomem 10
!
!
!
!
!
!
!
!
ip domain name XXXXXXXX
ip cef
no ipv6 cef
!
!
license udi pid CISCO887VA-K9 sn FCZ172590BX
!
!
username XXX password 0 XXXXX
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
!
!
interface Ethernet0
no ip address
shutdown
!
interface ATM0
no ip address
atm ilmi-keepalive
pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 192.168.1.139 255.255.255.0
!
interface Dialer0
ip address negotiated
encapsulation ppp
dialer pool 1
ppp chap hostname fti/XXXXXXX
ppp chap password 0 XXXXXXX
!
ip forward-protocol nd
ip http server
no ip http secure-server
!
ip dns server
ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 permit any
!
snmp-server community public RO
!
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
no scheduler max-task-time
scheduler allocate 20000 1000
!
end

MTI#sh int
XXXXX#sh interfaces
ATM0 is up, line protocol is up
  Hardware is MPC ATMSAR, address is bc16.6552.5c0a (bia bc16.6552.5c0a)
  MTU 1600 bytes, sub MTU 1600, BW 1019 Kbit/sec, DLY 360 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ATM, loopback not set
  Keepalive not supported
  Encapsulation(s): AAL5
  4 maximum active VCs, 1024 VCs per VP, 1 current VCCs
  VC Auto Creation Disabled.
  VC idle disconnect time: 300 seconds
  Last input never, output 00:00:01, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: Per VC Queueing
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     32848 packets output, 394176 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
Dialer0 is up, line protocol is up (spoofing)
  Hardware is Unknown
  Internet address will be negotiated using IPCP
  MTU 1500 bytes, BW 56 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Closed, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 1 seconds on reset
  Interface is bound to Vi2
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 19:19:26
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes
     0 packets output, 0 bytes
Bound to:
Virtual-Access2 is up, line protocol is down
  Hardware is Virtual Access interface
  MTU 1500 bytes, BW 1019 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP REQsent
  PPPoATM vaccess, cloned from Dialer0
  Vaccess status 0x44
  Bound to ATM0 VCD: 1, VPI: 8, VCI: 35, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 5 seconds on reset
  Interface is bound to Di0 (Encapsulation PPP)
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 19:17:59
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     32849 packets output, 394188 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
Ethernet0 is administratively down, line protocol is down
  Hardware is PQII_VDSL_ETHERNET, address is bc16.6552.5c0e (bia bc16.6552.5c0e)
  MTU 1500 bytes, BW 1019 Kbit/sec, DLY 9800 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet0 is up, line protocol is up
  Hardware is Fast Ethernet, address is bc16.6552.5c0a (bia bc16.6552.5c0a)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 4000 bits/sec, 7 packets/sec
  5 minute output rate 1000 bits/sec, 1 packets/sec
     408381 packets input, 30628031 bytes, 0 no buffer
     Received 328461 broadcasts (79511 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     1616 packets output, 538275 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
FastEthernet1 is down, line protocol is down
  Hardware is Fast Ethernet, address is bc16.6552.5c0b (bia bc16.6552.5c0b)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
FastEthernet2 is down, line protocol is down
  Hardware is Fast Ethernet, address is bc16.6552.5c0c (bia bc16.6552.5c0c)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
FastEthernet3 is down, line protocol is down
  Hardware is Fast Ethernet, address is bc16.6552.5c0d (bia bc16.6552.5c0d)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
NVI0 is administratively down, line protocol is down
  Hardware is NVI
  MTU 1514 bytes, BW 56 Kbit/sec, DLY 5000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation UNKNOWN, loopback not set
  Keepalive set (10 sec)
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
Virtual-Access1 is up, line protocol is up
  Hardware is Virtual Access interface
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Closed
  Base PPPoATM vaccess
  Vaccess status 0x44, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 5 seconds on reset
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 19:19:27
  Input queue: 0/4096/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
Virtual-Access2 is up, line protocol is down
  Hardware is Virtual Access interface
  MTU 1500 bytes, BW 1019 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP REQsent
  PPPoATM vaccess, cloned from Dialer0
  Vaccess status 0x44
  Bound to ATM0 VCD: 1, VPI: 8, VCI: 35, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 5 seconds on reset
  Interface is bound to Di0 (Encapsulation PPP)
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 19:18:01
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     32849 packets output, 394188 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
Vlan1 is up, line protocol is up
  Hardware is EtherSVI, address is bc16.6552.5c0a (bia bc16.6552.5c0a)
  Description: $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
  Internet address is 192.168.1.139/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not supported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 4000 bits/sec, 7 packets/sec
  5 minute output rate 2000 bits/sec, 2 packets/sec
     340164 packets input, 24379358 bytes, 0 no buffer
     Received 328096 broadcasts (20 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     349 packets output, 55608 bytes, 0 underruns
     0 output errors, 1 interface resets
     603 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
MTI#sh ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
ATM0                       unassigned      YES NVRAM  up                    up
Dialer0                    unassigned      YES NVRAM  up                    up
Ethernet0                  unassigned      YES NVRAM  administratively down down
FastEthernet0              unassigned      YES unset  up                    up
FastEthernet1              unassigned      YES unset  down                  down
FastEthernet2              unassigned      YES unset  down                  down
FastEthernet3              unassigned      YES unset  down                  down
NVI0                       unassigned      YES unset  administratively down down
Virtual-Access1            unassigned      YES unset  up                    up
Virtual-Access2            unassigned      YES unset  up                    down
Vlan1                      192.168.1.139   YES NVRAM  up                    up


Merci de votre urgent coolaboration

Hors ligne

 

#2 17-09-2013 16:36:58

Gipeca
"Ex-Modérateur"
Lieu: Dans le désert ...
Date d'inscription: 09-06-2009
Messages: 21350
Site web

Re: Configuration Routeur CISCO 887

Bonjour,

J'ai supprimé le post en double...


https://i37.servimg.com/u/f37/18/84/50/99/14493410.gif     SOSH     Livebox2   SG20_sip-fr-5.2.20.1    NRA: SNA76    ADSL Attn.: 30dB    Synchro: 16 Mb/s

Hors ligne

 

#3 17-09-2013 16:41:33

ismailiyounes
Je viens d'arriver !
Date d'inscription: 16-09-2013
Messages: 4

Re: Configuration Routeur CISCO 887

bonjour Gipeca
merci de votre réponse, mais j'ai pas bien compris

Hors ligne

 

#4 18-09-2013 09:40:35

ismailiyounes
Je viens d'arriver !
Date d'inscription: 16-09-2013
Messages: 4

Re: Configuration Routeur CISCO 887

bonjour
j'ai bien modifier les interface dialer 0 et ATM par une protocole de PPPOE mais sans aucune résultat merci de votre aide

interface Ethernet0
no ip address
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
shutdown
!
interface ATM0
no ip address
no ip route-cache
shutdown
atm vc-per-vp 64
no atm ilmi-keepalive
pvc 8/35
  pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 192.168.1.139 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
ppp authentication chap pap callin
ppp chap hostname fti/XXXXX
ppp chap password 0 XXXXXX
no cdp enable
!
ip forward-protocol nd
ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 101 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
!
dialer-list 1 protocol ip permit
no cdp run

Hors ligne

 

#5 18-09-2013 10:38:20

Gipeca
"Ex-Modérateur"
Lieu: Dans le désert ...
Date d'inscription: 09-06-2009
Messages: 21350
Site web

Re: Configuration Routeur CISCO 887

Bonjour,

J'ai tout simplement voulu dire que tu avais écrit deux fois le même message.
Le second était à la suite de  http://www.forum-orange.com/viewtopic.p … 38#p654538


https://i37.servimg.com/u/f37/18/84/50/99/14493410.gif     SOSH     Livebox2   SG20_sip-fr-5.2.20.1    NRA: SNA76    ADSL Attn.: 30dB    Synchro: 16 Mb/s

Hors ligne

 

#6 27-06-2014 15:30:23

proffial
Je viens d'arriver !
Date d'inscription: 27-06-2014
Messages: 2

Re: Configuration Routeur CISCO 887

Bonjour,

je recherche une config pour mon routeur cisco 896VA avec une offre Orange Pro VDSL

Est ce que vous avez résolut votre problème ?
Et si oui, quelle est votre configuration ?

Thanks

Hors ligne

 

#7 19-07-2014 14:46:52

proffial
Je viens d'arriver !
Date d'inscription: 27-06-2014
Messages: 2

Re: Configuration Routeur CISCO 887

Bonjour à tous

Basé sur la configuration proposée par

Voici ma configuration de mon roteur cisco C896VA pour fonctionner avec le VDSL d'orange

se connecter avec un outil comme putty en telnet et passez en mode de configuration

RouteurCiscoOrange>enable
Password:
RouteurCiscoOrange#config T
Enter configuration commands, one per line.  End with CNTL/Z.
RouteurCiscoOrange(config)#


voici la configuration en question

ip dhcp excluded-address 10.1.1.1
!
ip dhcp pool LAN1
import all
network 10.1.0.0 255.255.0.0
default-router 10.1.1.1
domain-name tonentreprise.com
dns-server 80.10.246.2 80.10.246.129
!
!
!
ip name-server 80.10.246.2
ip name-server 80.10.246.129
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
license udi pid [xxxxxxx ] JoeKer
!
!
!
!
!
!
!
controller VDSL 0
operating mode vdsl2
!
!
!
!
!
!
!
!
!
!
bba-group pppoe global
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn termination multidrop
!
interface Ethernet0
no ip address
!
interface Ethernet0.835
encapsulation dot1Q 835
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface GigabitEthernet0
no ip address
!
interface GigabitEthernet1
no ip address
shutdown
!
interface GigabitEthernet2
no ip address
shutdown
!
interface GigabitEthernet3
no ip address
shutdown
!
interface GigabitEthernet4
no ip address
shutdown
!
interface GigabitEthernet5
no ip address
shutdown
!
interface GigabitEthernet6
no ip address
shutdown
!
interface GigabitEthernet7
no ip address
shutdown
!
interface GigabitEthernet8
no ip address
shutdown
duplex auto
speed auto
!
interface Vlan1
ip address 10.1.1.1 255.255.0.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer0
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp chap hostname fti/2uXXXXXXX (num compte orange)
ppp chap password 0 xxxxxx (mot de passe orange)
ppp ipcp dns request accept
ppp ipcp route default
ppp ipcp address accept
ip address 10.1.1.1 255.255.0.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!

ip default-gateway 10.1.1.1
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 23 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
!
dialer-list 1 protocol ip permit
!
access-list 23 permit any
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password xxxxxxxxxxxxxxxxxx
login
transport input all
!
scheduler allocate 20000 1000
!
end



Merci au tuto de http://www.alexgiraud.net/blog/Lists/Bi … spx?ID=293

@ plus

Alphonse

[J'ai filtré le n° de série ... JoeKer]

Dernière modification par proffial (19-07-2014 14:49:43)

Hors ligne

 

#8 13-03-2015 09:31:05

Kyushin
Je viens d'arriver !
Date d'inscription: 13-03-2015
Messages: 1

Re: Configuration Routeur CISCO 887

Bonjour,

Essayez la commande :
"ppp authentication chap callin" en mode de configuration de l'interface Dialer0.

Bonne journée !

Hors ligne

 

#9 29-02-2016 23:02:35

guso
Je viens d'arriver !
Date d'inscription: 29-02-2016
Messages: 4

Re: Configuration Routeur CISCO 887

Bonsoir Proffial

Je me rends compte que j'ai le meme probleme que tu as deja resolu. Je ne suis pas un connaisseur mais je tente de configurer mon routeur cisco 896VA-K9. Cela fait plus de deux semaines que je cherche des solutions. En vain. Je voulais savoir si tu peux me refiler ta configuration avec les commandes a rentrer. J'espere que cela ne te derange pas - j'utilise putty pour me connecter.

Merci

Hors ligne

 

#10 01-03-2016 21:52:27

shdf
Avant FONO j'avais une vie
Lieu: Maldives
Date d'inscription: 26-03-2012
Messages: 2840
Site web

Re: Configuration Routeur CISCO 887

Bonjour,
ca m'étonnerai qu'il te lise, son message date de 2014. Par contre la config que tu demandes il l'a donne dans son post, il suffit de taper les commandes qu'il indique.


Livebox 4 + Décodeur TV4 - Distance NRA: 301m - VDSL2 90mb/18mb.
Utilitaire info Livebox: Voir mon "Site web" à gauche. Autres outils: Voir la section logiciel.

Hors ligne

 

#11 02-03-2016 07:50:47

guso
Je viens d'arriver !
Date d'inscription: 29-02-2016
Messages: 4

Re: Configuration Routeur CISCO 887

Bonjour Shdf,

Tu peux me donner le lien pour son post? Cela m'arrangerait beaucoup.

Merci

Hors ligne

 

#12 02-03-2016 22:00:21

JoeKer
Modérateur en grève
Lieu: Dans le désert ...
Date d'inscription: 26-03-2008
Messages: 40206
Site web

Re: Configuration Routeur CISCO 887

Bonsoir.

Il suffit de lire la discussion smile


On a déjà vu des choses qui ne sont jamais arrivées ...
Suite à un vieux désaccord avec les admins du forum, cette signature indiquera qu'ils n'ont toujours pas remédié à leurs carences.

Hors ligne

 

#13 02-03-2016 22:27:34

guso
Je viens d'arriver !
Date d'inscription: 29-02-2016
Messages: 4

Re: Configuration Routeur CISCO 887

Bonsoir,

je pensais qu'il avait un autre post. Sinon, j'ai bien lu et relu la discussion. C'est vrai que tout n'est pas toujours clair pour moi.

Merci

Hors ligne

 

#14 02-03-2016 22:47:55

JoeKer
Modérateur en grève
Lieu: Dans le désert ...
Date d'inscription: 26-03-2008
Messages: 40206
Site web

Re: Configuration Routeur CISCO 887

L'habitude (basée sur du bon sens), ici, est de mettre le lien vers le message ou l'info lorsque l'objet n'est pas présent dans la discussion ...

S'il n'y a pas de lien externe à la discussion, c'est supposé être dans la discussion smile


On a déjà vu des choses qui ne sont jamais arrivées ...
Suite à un vieux désaccord avec les admins du forum, cette signature indiquera qu'ils n'ont toujours pas remédié à leurs carences.

Hors ligne

 

#15 02-03-2016 23:05:53

guso
Je viens d'arriver !
Date d'inscription: 29-02-2016
Messages: 4

Re: Configuration Routeur CISCO 887

Je vais garder cela en tete pour la prochaine fois big_smile

Hors ligne

 

Powered by PunBB
© Copyright 2002–2008 PunBB